Jump to content

Missing Center Feed In Balance Vac-Fill



McBaneG

Recommended Posts

I am trying to rescue an estate-sale Sheaffer and am a little puzzled about what I'm finding. My main reference is the material at http://t.richardspens.com/ref/anatomy/vacfil.htm. This is

my first Sheaffer teardown, so novice confusion is a possibility and I won't be insulted to be told I've misunderstood something. I'm going to try to make it clear what I've done.

 

It looks to be a black Heritage Autograph Lifetime Balance with a vacuum filler. It has a clip ball with a flat top, a big "LIFETIME" conventional nib (with serial number) and feed, and an engraved signature on the 14K cap ring that matches the family name of the estate.

 

The blind cap turned stiffly, and then came off, leaving a threaded stainless plunger rod sticking out, unmoved from the fully-down position. I see no hint of a brass

rod-end or an aluminum lock nut, so it appears this pen had the plunger screwed directly into a threaded hole in the blind cap, as in the pictures on the page above. I presume the plastic

female threads in the cap are now stripped; I'm not too worried about that. The rod does not move at all, though.

 

I soaked the pen for a while with the blind cap off. I think I did get a little

water into the barrel (probably through the feed) during this soaking; I can see liquid moving around in the barrel through the view striations, and it doesn't seem thick or dark enough to just be old ink.

 

The nib was slightly misaligned sideways on the feed, but I was easily able to shift it back to center with gentle finger pressure. I got it to write nicely with the resulting ink reconstituted from what had dried in the feed and section.

 

I tried just pulling the nib and feed out with my fingers, without success. No surprise.

 

After a 24-hour soak in water with a little detergent in it, the nib and feed seemed reasonably clean, but the rod still wouldn't budge. I tried both pulling

on the rod end with my fingers (not much force available there) and clamping it between wood blocks in a vise and pulling moderately on the barrel, in both cases

trying to extend the rod as though starting to fill the pen. I didn't want to try too hard. Neither effort produced any motion at all.

 

I warmed the section and lower barrel with a hair dryer, trying the section for motion every minute or so. After maybe five minutes of warming, it gave, and then

smoothly unscrewed with modest torque. Nothing seemed amiss; the threads are in good shape (both section and barrel), and there was no sudden snapping, no indication of anything breaking, and no loose plastic bits.

 

The face of the plunger looks as I expect: a conical plastic piece, not quite protruding from the end of the barrel. After a few hours of soaking, I'm still unable to persuade the plunger to move out of the barrel by pressing the back of the plunger rod down against a hardwood block. I am unable to move the conical cap nut even slightly sideways when I push at it with a nail set. When I poke at the rubber gasket with a pin, it has a little give, so I don't think it's completely hard. I suspect that the plunger is stuck because the hard conical backing washer is glued with old dried ink to the inside of the barrel right at the shoulder where the barrel ID changes. (If it was stuck only at the rear packing, I would be able to push the cone sideways at the section end.) I have not resorted to any other sort of press to push it harder; I'd rather try soaking that old ink for longer.

 

 

Here's the main mystery: I expected to see a "center feed" piece, intended to deflect the plunger cap nut sideways, sticking out of the rear of the section. That's what appears in pictures 1, 4, 5, and 6 at http://t.richardspens.com/ref/anatomy/vacfil.htm. But I see no such thing. Looking into the section from the rear, I see a moderately complicated geometry, but no protruding piece; it's all basically concave. As far as I can tell the conical cap nut (plunger head) wouldn't be touching anything from the section at all. I also don't see a deep hole that a narrow center feed would have slipped into.

 

Is it possible I could have broken that center feed off without knowing it? Did Sheaffer make a version with a conical plunger cap nut but no deflecting protrusion from the feed? Is it likely somebody has replaced the feed with a different one, or broken that bit and reassembled the pen without fixing it? Might I have misidentified the pen altogether?

 

I'm happy to hear advice about getting the plunger unstuck, but I would even more appreciate suggestions about why the section doesn't look as expected.

 

Thanks,

George.

 

 

 

Link to post
Share on other sites
  • Replies 2
  • Created
  • Last Reply

Top Posters In This Topic

  • McBaneG

    2

  • Ron Z

    1

Top Posters In This Topic

Posted Images

Okay, I have some progress to report. I got the plunger rod loose, pulled it out, and got the conical cap nut off without difficulty. All looks more or less as expected. The plunger gasket is broken along one radius and a bit shredded on its edge but is basically intact. The stainless rod looks like it will clean up nicely with ScotchBrite or a similar mild abrasive sheet. Cap nut and backing washer appear fine.

 

I tried to take a couple of pictures, though my phone isn't too good at closeups.

 

post-110266-0-99687700-1566356086_thumb.jpg

 

The shot into the rear of the section isn't very clear, but I hope it shows what I mean when I say I don't see any protruding part that would

push the cap nut to the side when the plunger is pushed all the way in.

 

post-110266-0-41492700-1566355850_thumb.jpg

 

1) As far as you can tell, have I ID'd the pen correctly: Heritage Autograph Lifetime Balance, Vacuum-Fill?

 

2) Is this the normal appearance of the section for at least some such pens, or has the expected protruding part been broken off, or has the feed probably been replaced previously?

 

3) Is it safe to knock this nib and feed out from the rear with a punch? In one Ron Zorn post he mentioned a bushing around the nib, which I can't see clearly on mine. Am I likely to do damage by removing the nib and feed?

 

Thanks!

 

-George.

Link to post
Share on other sites
  • 2 weeks later...

Not all of the Balance sections had the insert/tail in the feed. If it isn't there, don't worry about it unless you have flow issues. A more detailed explanation is in your post on the repair forum.

spacer.png
Visit Main Street Pens
A full service pen shop providing professional, thoughtful vintage pen repair...

Please use email, not a PM for repair and pen purchase inquiries.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now







×
×
  • Create New...