Jump to content
Classifieds is broken, please do not submit any new ads ×

Iphone Problems - Fixed As Of 2015-05-13 19:11 Edt / 00:11 Bst !


wimg
 Share

Recommended Posts

Ladies and gentlemen,

 

There appears to be a problem logging in to FPN from iPhones.

 

iPads work fine, Android devices work fine, non-mobile devices work fine.

 

We would appreciate it if someone could do a proper browser cache clean-out on an iPhone, which isn't easy to do, and do a hard reset as well, i.e., switch off, remove the battery for a few minutes, and start up again.

 

We do know now that this is not related to the forum software, as all of the changes we made over the last few days prior to the problems with iPhones were undone for testing - no difference. In fact the problems only started a day and a half after the last change.

 

This means there are still 2 possibilities:

1. An update to iPhone, iOS or Safari, all on the iPhone, is causing this, hence the suggestion above, or

2. A security update on the actual server software is causing this.

We are investigating both.

 

In the mean time, if someone could try our suggestion of a clean-out and hard reset, and report back to us on the result, we would really appreciate it.

 

Thank you very much in advance.

Warm regards, Wim

the Mad Dutchman
laugh a little, love a little, live a lot; laugh a lot, love a lot, live forever

Link to comment
Share on other sites

  • Replies 70
  • Created
  • Last Reply

Top Posters In This Topic

  • wimg

    22

  • Ghost Plane

    3

  • Fabienne

    8

  • Cyber6

    3

Thank you!

 

I am recompiling the server kernel right now.

Will only reboot after I have news here first :).

Warm regards, Wim

the Mad Dutchman
laugh a little, love a little, live a lot; laugh a lot, love a lot, live forever

Link to comment
Share on other sites

I did that, cleaned it out and such. Started it up again, tried to log in. It looked like I had but I can't post to FPN and when I go to the top to log out, it only has an option to log in (therefore I have not logged in). Yes, I think there is a problem there.


 It's for Yew!bastardchildlil.jpg

 

Link to comment
Share on other sites

Thank you, Fabienne.

 

Can you actually switch to the Full Version at all, or are you already in full version?

 

Warm regards, Wim

the Mad Dutchman
laugh a little, love a little, live a lot; laugh a lot, love a lot, live forever

Link to comment
Share on other sites

Ok, I will reboot in a few seconds in that case.

We will be back, from a software POV, both server side and forum software, to 6 days ago. Since the iPhone log-ins stopped working yesterday, I do hope that that does the trick.

 

Warm regards, Wim

the Mad Dutchman
laugh a little, love a little, live a lot; laugh a lot, love a lot, live forever

Link to comment
Share on other sites

Rebooted now, old configuration.

 

The question now of course is whether it is possible to log in with an iPhone :).

 

Thank you all in advance!

Warm regards, Wim

the Mad Dutchman
laugh a little, love a little, live a lot; laugh a lot, love a lot, live forever

Link to comment
Share on other sites

Now I am getting "requested page not found". Want me to re re boot?


 It's for Yew!bastardchildlil.jpg

 

Link to comment
Share on other sites

I just tried hard reboot again. Still Requested Page Not Found


 It's for Yew!bastardchildlil.jpg

 

Link to comment
Share on other sites

I can see the forum now but when I try to log in, it appears I am logged in but I can't post to the forum and when I click the upper right hand side one of the choices is "log in". So, I am not logged in. Alas.


 It's for Yew!bastardchildlil.jpg

 

Link to comment
Share on other sites

What browser do you use on the Iphone?

 

Could you try the Opera mini browser for Iphone to see if it is a browser thing?

 

 

 

D.ick

~

KEEP SAFE, WEAR A MASK, KEEP A DISTANCE.

Freedom exists by virtue of self limitation.

~

 

 

 

Link to comment
Share on other sites

This is totally weird. It does appear as if something is stuck in cache.

 

It works all fine on the iPad I have for testing, but then, it did all the time anyway. So do my Android devices, tablet, phablet and phone.

 

I have called for the cavalry, I do hope they can help out.

 

Warm regards, Wim

the Mad Dutchman
laugh a little, love a little, live a lot; laugh a lot, love a lot, live forever

Link to comment
Share on other sites

What browser do you use on the Iphone?

 

Could you try the Opera mini browser for Iphone to see if it is a browser thing?

 

 

 

D.ick

Good question, D.ick. I use Safari, is there an Opera for iPhone? Well...I will look now. Aaaand, YES there is! I will get, install, and report back. In process now.

 

The good news is that I can get in and I get a reply button when I go into a topic. The bad news is that when I try to reply I am told that my posting rights have been removed by the admin. So, it's not a browser problem, I would say.

Edited by Fabienne


 It's for Yew!bastardchildlil.jpg

 

Link to comment
Share on other sites

Posting rights have not been removed by anybody, I can assure you :).

 

Did you mean to say that you can actually log in on your iPhone now, just that you can still not post?

Warm regards, Wim

the Mad Dutchman
laugh a little, love a little, live a lot; laugh a lot, love a lot, live forever

Link to comment
Share on other sites

Could you maybe try going back to https://www.fountainpennetwork.com, refresh, and try again?

 

There appears to be à big delay between url refresh and reality on these smaller devices.

 

Warm regards, Wim

From à test account on an iPad...

Edited by test01

test

 

 

 

round-paper-exc.jpg

Link to comment
Share on other sites

I could log in from the full version in the browser, but didn't have my mod privileges or access. Mobile gave me nowhere to log in.

Link to comment
Share on other sites

For logging in via the mobile skin, you have to click on the 4 little white squares in a larger darker one, which gives a menu of very large buttons, with a tiny sign-in button in the middle above it. At least, that is what is supposed to happen.

 

You can find these squares at the top right of the page, underneath the url bar.

 

Warm regards, Wim

the Mad Dutchman
laugh a little, love a little, live a lot; laugh a lot, love a lot, live forever

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share








×
×
  • Create New...