Jump to content

The Fountain Pen Network uses (functional) cookies. Read the FPN Privacy Policy for more info.  To remove this message, please click here to accept the use of cookies






Photo

Ink Won't Flow: Graf Intuition Feed Problem


  • Please log in to reply
7 replies to this topic

#1 Houston

Houston

    Purple Pen Eater

  • Member - Gold

  • PipPipPipPipPipPipPip
  • 487 posts
  • Flag:

Posted 27 June 2013 - 02:59

Any and all help on the following deeply appreciated.

 

A few weeks ago, I purchased a Graf von Faber Castell "Intuition" from the Fountain Pen Hospital in New York.  (No complaints about FPH at all. Loved going to the store and meeting Steve after years of doing business with them at distance.)

 

I dipped the pen in the store, and the nib was a dream.  The pen felt good in my hand.  I bought the pen, and got on a plane a few days later, back to Mongolia, where I live.

 

Got the pen home, filled it from a bottle, and began writing.  Great start.  However, after the initial charge of bottle ink in the feed was exhausted, the pen simply stopped writing.  No ink flowed from the chock-full converter.

 

I emptied and flushed the pen -- pin-drop of clear detergent in the cool flush water.  Tried again.  Same result.

 

(Note: This does not appear to be a nib problem. The nib conducts ink just fine when there's ink in the feed.)

 

Consulted FPH to find out more about the Intuition nib/feed assembly.  Armed with information that the nib/feed is friction-fit, I removed the nib and feed from the section.  I then gently ran a razor and my thinnest brass shim down the feed channel to make sure it was clear.  Reassembled the pen without difficulty.  Refilled and wrote.  Same result.  (Initial writing excellent, until ink in the feed was exhausted, after which zero ink flow.)

 

The pen is simply not getting ink from the converter reservoir to the nib.

 

Two questions for you:
 
Any suggestions of what else I can do to try to resolve issue?  (Given that I am in Mongolia, it isn't easy to send the pen anywhere for expert attention.)
 
Many thanks, in advance, for any and all counsel.
 
--h


Sponsored Content

#2 vikrmbedi

vikrmbedi

    Vintage

  • Member - Gold

  • PipPipPipPipPipPipPip
  • 653 posts
  • Location:new delhi
  • Flag:

Posted 27 June 2013 - 03:50

may be the convertor seal is not working....have you tried using a cartridge.

you may try pushing the convertor more,gently...

#3 AndrewC

AndrewC

    user

  • Member - Gold

  • PipPipPipPipPipPipPipPip
  • 876 posts
  • Location:Out in the strawberry fields, Monterey Bay

Posted 27 June 2013 - 04:32

My thought is as above. Try seating the converter more firmly, and make sure the feed/nib assembly is all the way into the section housing. Might be too much space between them if the unit screws together. Sometimes there is one or two more turns to go to get the right fit. Also, is the ink moving freely in the converter? Might need more soap in it. And, have you tried different inks? Some pens just seem to hate certain inks. And, did you check to be sure there is no flashing blocking the converter opening? Do you have another converter that fits  you can try? (These are all things I have had happen to me, so that is where these questions are coming from.) 

 

Good luck! 


Some people say they march to a different drummer. Me? I hear bagpipes.

#4 ilvecchio

ilvecchio

    Rare

  • Member - Gold

  • PipPipPipPipPip
  • 114 posts
  • Location:Redmond, WA

Posted 27 June 2013 - 05:56

I have had this problem several times with converter pens.  I can't explain why but eventually they began to work normally.  This probably is not scientific, but it seemed that there was some kind of "static electricity" holding the ink in the converter.  After a while the "static electricity" wore off and the converter worked normally.  I hope someone can offer a better explanation for this phenomenon.

 

In any case, I am convinced that my problem was in the converter and not the pen itself.

 

One of my pens that had this problem - a modern Parker Duofold - is now one of my favorite pens after it settled down.

 

My only advice would be that, if you like the pen, to give it more time and maybe flush it several more times.



#5 soum

soum

    Anecdotic traveller

  • Member - Gold

  • PipPipPipPipPipPip
  • 295 posts
  • Location:New Delhi
  • Flag:

Posted 27 June 2013 - 12:43

Do you have the problem with cartridges as well?

 

It sounds like the surface tension in the ink is holding it back from flowing at the mouth. Some converters have a ball inside that break this surface tension as the pen is moved around. Depending on the ink, some additives also could help this, but I wouldn't suggest that as first option.

 

Definitely rinse it again and try a different, perhaps a wetter ink.



#6 haldane3

haldane3

    Extremely Rare

  • Member - Gold

  • PipPipPipPipPipPip
  • 253 posts
  • Flag:

Posted 27 June 2013 - 14:19

Try Waterman ink also. Not sure which inks you've been using up til now.


"Well, at least being into pens isn't a gross habit. Like smoking or whatever."

"Ahh, thanks?"

-My coworker Christine.

#7 pajaro

pajaro

    Amblin along like I had good sense.

  • Member - Gold

  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 12,399 posts
  • Location:Tecumseh, MI
  • Flag:

Posted 27 June 2013 - 18:37

If you try these suggestions and there is not a satisfactory improvement, I would suspect a bad feed.  I have had this happen, and replacing the feed was the answer.  Unless you have a spare feed, you will not be able to fix this type of problem.  When you try simple end user non-destructive solutions and the problem persists, you will have to send the pen back for replacement.  If it comes to this, I would suggest insisting that the seller fill the pen through the converter and make sure it writes.


"Don't hurry, don't worry. It's better to be late at the Golden Gate than to arrive in Hell on time."
--Sign in a bar and grill, Ormond Beach, Florida, 1960.

 

They took the blue from the skies and the pretty girls' eyes and a touch of Old Glory too . . .


#8 Houston

Houston

    Purple Pen Eater

  • Member - Gold

  • PipPipPipPipPipPipPip
  • 487 posts
  • Flag:

Posted 23 August 2013 - 05:00

Just to close out this topic: In the end, after all the gentle interventions described in this thread, I became convinced that there was a genuine feed issue.  I sent the whole pen to Stone Marketing, the UK's distributor of GvFC.  After an initially disappointing reply, I ended up grateful and very satisfied.  

 

The folks at Stone Marketing at first sent me a rather curt note saying that the nib was damaged, and offered to replace it for a princely sum.  Knowing that the nib was both (1) new, and (2) just fine when I sent it to them -- as I had inspected it through a loupe -- I was half-way through a narky reply to them when I decided just to pick up the phone and see if a conversation would sort everything out.  

 

After a very pleasant exchange of phone calls, Stone replaced the nib and feed.  I still haven't written with the pen, but wanted to give a shout-out to Stone for having been very responsive and reasonable.


Edited by Houston, 23 August 2013 - 05:01.







Sponsored Content




|