Jump to content








Photo

The New Fpn


  • This topic is locked This topic is locked
84 replies to this topic

#41 RMN

RMN

    Ancient Artifact

  • FPN Moderators

  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 10,138 posts
  • Location:the Netherlands
  • Flag:

Posted 29 April 2013 - 18:28

Yeah, online again, and much faster, after initial long time load (because all caches were flushed again)

 

Hope we don't get any porn redirects anymore (only yummy pen-porn, beautiful gleaming gold nibs and such)

 

 

Well done again Wim. What was that brand of wine again you favour? Next time you drop by I'll be sure to have some....

 

D.ick


~

 

Freedom exists by virtue of self limitation.

 

 

~


#42 Pterodactylus

Pterodactylus

    Gimme Flex

  • Member - Gold

  • PipPipPipPipPipPipPipPipPip
  • 1,913 posts
  • Location:Austria
  • Flag:

Posted 29 April 2013 - 18:48

Yes, feels really good now.

See you have further reduced the post per page to 20. (50->30->20)
Will this be permanent?

#43 watch_art

watch_art

    Pen Making Madness

  • FPN Moderators

  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 14,899 posts
  • Location:hot springs, arkansas, usa
  • Flag:

Posted 29 April 2013 - 19:39

I think you should be able to adjust that in your settings.  At least before all the upgrades that's what I had done.  I went from 30 to 50 posts per page somewhere inmy settings.


fpn_1432247667__cropped-20150427_0641231 sigpic14481_1.gif vanness.jpg?t=1321916122


#44 wimg

wimg

    Stip Etruria nut :)

  • FPN Admin

  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 21,021 posts
  • Location:Maastricht, Netherlands, EU
  • Flag:

Posted 02 May 2013 - 20:13

Yes, feels really good now.

See you have further reduced the post per page to 20. (50->30->20)
Will this be permanent?

You can set this somewhere, I'd have to look.

 

The reason for setting it this low is to see if it will speed up the board. It's an experiment :).

 

HTH, warm regards, Wim


the Mad Dutchman
laugh a little, love a little, live a lot; laugh a lot, love a lot, live forever


#45 Pterodactylus

Pterodactylus

    Gimme Flex

  • Member - Gold

  • PipPipPipPipPipPipPipPipPip
  • 1,913 posts
  • Location:Austria
  • Flag:

Posted 06 May 2013 - 20:38

Hi Wim,

 

I can´t find this option to set the posts per page up again in my settings.

 

 

I´ve noticed also that all the formating options are gone on my iPad when creating a post.

Not even to be able to create a link is a little bit disappointing.

 

 

I´ve also noticed that the formating options are (using not a mobile device (Firefox))  disabled when editing an existing post.

 

I hope these things can be fixed :)



#46 wimg

wimg

    Stip Etruria nut :)

  • FPN Admin

  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 21,021 posts
  • Location:Maastricht, Netherlands, EU
  • Flag:

Posted 06 May 2013 - 20:44

Hi Wim,

 

I can´t find this option to set the posts per page up again in my settings.

 

 

I´ve noticed also that all the formating options are gone on my iPad when creating a post.

Not even to be able to create a link is a little bit disappointing.

 

 

I´ve also noticed that the formating options are (using not a mobile device (Firefox))  disabled when editing an existing post.

 

I hope these things can be fixed :)

I don't use an iPad, unfortunately, so I couldn't help you with that. Did you try the "More Reply Options" button yet? That is the full editor, it may make a difference.

 

Do try clearing browser cache and temp files as well, that may help.

 

Warm regards, Wim


the Mad Dutchman
laugh a little, love a little, live a lot; laugh a lot, love a lot, live forever


#47 Pterodactylus

Pterodactylus

    Gimme Flex

  • Member - Gold

  • PipPipPipPipPipPipPipPipPip
  • 1,913 posts
  • Location:Austria
  • Flag:

Posted 06 May 2013 - 21:36

Hi Wim,

Thanks for the quick answer, yes I tried "more reply options" already, no success.

Could it be that the new editor is Flash based (which is not present on iOS devices)?

Anyway it worked before the upgrade.
Maybe it is a board configuration issue which can be solved during the fine tuning the next time.
Just wanted to report it as I think there are more people out there using a iOS device.

Btw. The board performs great now.

You should try a tablet some time, there is no more convenient way to participate on FPN from the couch. :)

#48 wimg

wimg

    Stip Etruria nut :)

  • FPN Admin

  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 21,021 posts
  • Location:Maastricht, Netherlands, EU
  • Flag:

Posted 06 May 2013 - 21:46

AFAIK, the only flash part is the uploader, and you can choose not to use it.

 

You do need to clear cache and temp files, however, as the new board software uses a newer version of javascript, which apparently only gets loaded when you clear cache and temp files, preferably when on a blank page with that as the only open tab, then close the browser, start it up again, and then only surf to FPN and log in again.

 

The board does indeed perform nicely now, still looking at improvements however :). Keeping the crud outside does speed up the board by about a factor two at least I noticed. We have a scanner shell around the software now. Works like magic :). Crud doesn't even get to the front door at the moment :).

 

Warm regards, Wim


the Mad Dutchman
laugh a little, love a little, live a lot; laugh a lot, love a lot, live forever


#49 Saintpaulia

Saintpaulia

    "Hey There!"

  • Member - Gold

  • PipPipPipPipPipPip
  • 323 posts
  • Location:Lodi, California
  • Flag:

Posted 07 May 2013 - 01:04

I guess people like this new format? I came here for the first time since getting all those notices saying that the forum was experiencing problems.

 

Anyway, at the risk of being a voice of one, and swimming against a tidal wave I guess, I find the new format tacky, hard to see, congested and hard to use. Esp. the Classifieds. I used to be able to go there and go to one of two sections and really see what was going on. Now it is just hard to even figure out which photo and heading goes with which item.

 

Very bad change for the worst.



#50 Saintpaulia

Saintpaulia

    "Hey There!"

  • Member - Gold

  • PipPipPipPipPipPip
  • 323 posts
  • Location:Lodi, California
  • Flag:

Posted 07 May 2013 - 01:07

Well done, all. And thank you.

 

The missing skins? Dunno, I like this clean new look. Bright and efficient.

 

Fingers crossed for a clean, safe, future.

 

Thanks.

See what I mean? Someone finds this the opposite of how I see it. Bright and efficient?? Not from where i sit. Site is also much slower.


Edited by Saintpaulia, 07 May 2013 - 01:08.


#51 PAKMAN

PAKMAN

    Say that again, I have a pen here somewhere...

  • FPN Moderators

  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 19,194 posts
  • Location:Arkansas, USA
  • Flag:

Posted 07 May 2013 - 01:40

This post is from my iPad with no issues.

PAKMAN formerly pakmanpony


minibanner.gif             fpn_1321906507__vanness_sign.jpg 

                  My Favorite Pen Restorer                            My favorite Brick and Mortar              

                                                                   now selling online!


#52 watch_art

watch_art

    Pen Making Madness

  • FPN Moderators

  • PipPipPipPipPipPipPipPipPipPipPipPip
  • 14,899 posts
  • Location:hot springs, arkansas, usa
  • Flag:

Posted 07 May 2013 - 01:50

I definitely miss the library skin - but I'm happy the board is back up and running smooth and quick.  :)  I can read but not post when I'm using my kindle fire - so I just browse when I'm in bed.  :)


fpn_1432247667__cropped-20150427_0641231 sigpic14481_1.gif vanness.jpg?t=1321916122


#53 Maja

Maja

    Fan of colourful pens

  • FPN Hon. Admin

  • PipPipPipPipPipPipPipPipPipPipPip
  • 6,329 posts
  • Location:Vancouver, Canada
  • Flag:

Posted 07 May 2013 - 01:51

Love the new Classifieds because you can now sort by:

Date Added

Price

Time Left

Views 

 

in ascending or descending order

 

:D

 I know that a lot of people don't like change (I'm one of those!), but I am glad that FPN is back up, first and foremost. If there are any board layout issues that have to be ironed out, rest assured that Wim is working on them. Thanks for your patience and welcome back everyone! :)


Vancouver (B.C) Pen Club (our website)

#54 honza

honza

    Mint

  • Member - Gold

  • PipPipPipPip
  • 79 posts
  • Flag:

Posted 07 May 2013 - 06:30

 Site is also much slower.

 

 

I have to disagree, to me the site does not feel any slower than the old one (say month ago, before the troubles started).



#55 wimg

wimg

    Stip Etruria nut :)

  • FPN Admin

  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 21,021 posts
  • Location:Maastricht, Netherlands, EU
  • Flag:

Posted 07 May 2013 - 09:13

Based on the current load averages, it is faster actually than with the old software, especially with the new crud-scanner we have which stops everything not wanted even before it reaches the front door. I switched it off a few times to see how effective it is: within minutes we slow down to a crawl, and get excessive cpu and memory usage. 

 

We are getting someone in, hopefully today, to do some very specific tuning for our server and software.

 

Warm regards, Wim


the Mad Dutchman
laugh a little, love a little, live a lot; laugh a lot, love a lot, live forever


#56 Pterodactylus

Pterodactylus

    Gimme Flex

  • Member - Gold

  • PipPipPipPipPipPipPipPipPip
  • 1,913 posts
  • Location:Austria
  • Flag:

Posted 07 May 2013 - 09:47

This post is from my iPad with no issues.


Hi Pakmanpony
do you have the format options (font, size, emoticons,links....) when posting from your iPad?
I missing it completely, posting itself is also for me no problem.

I'm using the standard Safari and the latest iOS (6.1.2).

#57 newlife

newlife

    Extremely Rare

  • Member - Gold

  • PipPipPipPipPipPip
  • 277 posts
  • Location:Germany
  • Flag:

Posted 07 May 2013 - 11:33

Hello everybody!
 
I often have long delays loading certain pages, while others pop up instantly. For example, just some minutes ago this page
 
http://www.fountainp...ence-web-sites/
 
opened ot once, while this one
 
http://www.fountainp...ent-collection/
 
 
fails to load. Trying a refresh shows at least the pale blue background but nothing else. This happened several times with other pages too yesterday.
 
I'm from Germany, but that does not matter I believe. I only hope that all your hard work on the new server was not in vain!?
 
Kind regards!
 
Klaus

 

P.S. I tried to send this message via contact sheet, but that did not work because I could not choose a valid department, there was nothing but a "select" field with no other entries.



#58 mhguda

mhguda

    Vulpenfanaat

  • FPN Supporter - Rhodium

  • PipPipPipPipPipPipPipPipPip
  • 2,113 posts
  • Location:Curaçao
  • Flag:

Posted 07 May 2013 - 11:52

For me too the site is not noticeably faster (or slower) than before, and I, too, am glad it is back up. But I miss the beautiful skins, and I really dislike the white, bland, 20 posts per page format. Also the reduced info from the profile next to a member, including if the member is on- or offline. I'd at least like some control over the colors on the page I see. I also miss how the New content page was displayed. It's not that I dislike change, per sé, but these changes do not make the board better, IMHO. And since I only saw the speed issues when we already had all the other issues, I cannot see the need for them, and I hope we soon get some measure of control over how the board looks on the screen back.

 

Just my 2¢...


a fountain pen is physics in action... Proud member of the SuperPinks

fpn_1425200643__fpn_1425160066__super_pi


#59 wimg

wimg

    Stip Etruria nut :)

  • FPN Admin

  • PipPipPipPipPipPipPipPipPipPipPipPipPip
  • 21,021 posts
  • Location:Maastricht, Netherlands, EU
  • Flag:

Posted 07 May 2013 - 11:54

Hi Klaus,

 

Those pages do both instantly load here.

If you haven't accessed any pages yet, it may well take some time, while the server builds up a cache for you.

 

Which contact sheet are you talking about, BTW? I have no idea what that could - it probably is new functionality. If you could please link that as well, I'll investigate.

 

Additional note: Did you clean your browser cache and temp files yet? That certainly also has an effect, if you haven't done that, that is.

 

HTH, warm regards, Wim


the Mad Dutchman
laugh a little, love a little, live a lot; laugh a lot, love a lot, live forever


#60 newlife

newlife

    Extremely Rare

  • Member - Gold

  • PipPipPipPipPipPip
  • 277 posts
  • Location:Germany
  • Flag:

Posted 07 May 2013 - 12:07

Hello Wim!

 

I used the contact sheet at the bottom of every page "Contact us". BTW my Firefox browser is configured to clean the cache when closing. This effect of non-loading-threads always comes unpredictably, right now the mentioned windows open here without delay too. But it always happens now and then, windows take five minutes or more to load until you finally stop before getting angry . . . I'm not that much into servers, but maybe you can look up the server history and see what happened when I tried to open that window about ten minutes before I did the posting.

 

Regards, Klaus






[Sponsored Content]